• 9 voto(s) - 2.89 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Salida sin LANPC despues de el simulador
#1
Pues tengo un problema raro, que me desconcierta y posteo aunque no se si hay algun remedio...

El problema es que despues de jugar en interactivo en el simulador, despues de darle a seguir, el juego se sale a windows, unos 10 segundos despues. Sea en la pantalla de resultado o si vas rapido en la de menu normal, pero no te da tiempo a grabar. Lo curioso es que no te da el LANPC. Me pasa el 90 % de las veces, y no recordaba que me hubiera pasado nunca.

Esto es con mi actualizacion vieja, con algunos arreglos hechos con el Editor EPCF nuevo ( que por cierto, es genial). Pensaba que el editor no funcionaria pues mi actu vieja esta hecha sin parche ni actualizacions de Dinamic, pero pude modificar jugadores, poner comunitarios paises, traspasar jugadores y cambiar la edad. Despues de hacer los cambios probe y funcionaba, y incluso pase una temporada con resultado y no pasaba nada. Es posible que la edicion con este editor haya afectado algun dato que hace cerrar el juego despues de jugar un partido, o se tiene que deber a otra cosa?

Realmente me deja patidifuso, porque es un momento en que en teoria el juego no hace nada, no esta procesando resultados ni nada, se sale 10 segundos despues hagas lo que hagas, y corrompe la partida guardada (que no todos los LANPC lo provocan).
  Responder
#2
Es posible que si sea por el editor. Prueba a jugar sin los archivos modificados a ver si te pasa lo mismo
  Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)